North American Network Operators Group

Date Prev | Date Next | Date Index | Thread Index | Author Index | Historical

Re: Problems at Microsoft?

  • From: trainier
  • Date: Wed Aug 03 14:46:18 2005

I'm having similar results.

First, a layer 4 trace to port 80 on download.microsoft.com

 Tracing ..?.?.?..|

 TTL  LFT trace to 61.200.83.61:80/tcp
  1   192.168.1.3 1.4ms
  2   new-iserv-serial-69.iserv.net (205.217.75.69) 13.9ms
  **   [neglected] no reply packets received from TTLs 3 through 4
  5   208.174.226.5 17.4/*ms
  **   [neglected] no reply packets received from TTLs 6 through 8
  9   p16-1-1-3.r20.sttlwa01.us.bb.verio.net (129.250.2.6) 71.0/*ms
  **   [neglected] no reply packets received from TTL 10
  11   xe-0-1-0.a20.osakjp01.jp.ra.verio.net (61.200.80.166)
  192.0/*/*/*ms
  12   [target] 61.200.83.61:80 645.3/*ms

Now, a tracepath to download.microsoft.com

tracepath download.microsoft.com.c.footprint.net
  1:  k30r229dsw01.kal.kalsec.com (172.24.0.2)              26.645ms
  2:  192.168.1.3 (192.168.1.3)                            asymm  1 
24.792ms
  3:  new-iserv-serial-69.iserv.net (205.217.75.69)        asymm  2 
25.044ms
  4:  ge-5-0-0-rsp8-gw1.iserv.net (208.224.0.251)          asymm  3 
26.945ms
  5:  g5-0-0.core2.grr.iserv.net (206.114.51.19)           asymm  4 
23.574ms
  6:  f6-0-0.core1.grr.iserv.net (206.114.51.18)           asymm  4 
19.471ms
  7:  POS2-2.GW2.DET5.ALTER.NET (63.84.101.165)            asymm  5 
27.042ms
  8:  0.so-2-1-0.CL2.DET5.ALTER.NET (152.63.23.6)          asymm  7 
27.538ms
  9:  0.so-6-0-0.XL2.CHI13.ALTER.NET (152.63.70.105)       asymm  8 
41.965ms
 10:  POS7-0.BR1.CHI13.ALTER.NET (152.63.73.22)            asymm  8 
34.624ms
 11:  204.255.169.14 (204.255.169.14)                      asymm  8 
48.171ms
 12:  so-2-1-0.bbr1.Chicago1.Level3.net (209.244.8.9)      asymm  9 
47.683ms
 13:  as-4-0.bbr2.NewYork1.Level3.net (64.159.0.238)       asymm 12 
52.929ms
 14:  ae-20-52.car2.NewYork1.Level3.net (4.68.97.53)       asymm 10 
51.997ms
 15:  no reply
 16:  no reply
 17:  no reply
 18:  no reply


O.o

Tim Rainier



Larry Smith <lesmith@ecsis.net> 
Sent by: owner-nanog@merit.edu
08/03/2005 02:19 PM

To
"Fergie (Paul Ferguson)" <fergdawg@netzero.net>, nanog@merit.edu
cc

Subject
Re: Problems at Microsoft?







On Wednesday 03 August 2005 12:32, Fergie (Paul Ferguson) wrote:
> Completely unrelated, but apparently Vonage is also
> having some problems this morning:
>
> http://gigaom.com/2005/08/03/massive-vonage-outage/
>
> - ferg
>
>
> -- Richard A Steenbergen <ras@e-gerbil.net> wrote:
>
> On Wed, Aug 03, 2005 at 10:44:40AM -0400, Drew Weaver wrote:
> >             Hi there, we've had a few complaints about connectivity
> > issues to Microsoft, is anyone else seeing a problem? Usually I get
> > between 2-3MBps when I download from them, at the moment I get 8k/sec
> > downloading
> > 
http://download.microsoft.com/download/b/6/2/b624b535-644a-41e1-9727-812
> > dcd6bad87/E3SP1ENG.EXE (service pack 1 for exchange 03) from Both my
> > network, and a monitoring server we have in chicago.
> >
> > Anyone else seen this?
>
> Seeing this from several locations. For all the locations I am looking
> from, it appears that their CDN service (Savvis footprint.net) has gone
> insane.
>
> From SBC on the west coast, it is going to what looks for all the
> world to be a cable modem in Korea:
>
> 19  catv09634.usr.hananet.net (210.180.96.34)  292.576 ms  218.396 ms 
> 242.135 ms
>
> From a cable modem in Seattle behind broadwing, it is going to this,
> behind SBC in southern California:
>
> 16    62 ms     61ms     50 ms 
Savvis-CDN-IAF1075825.cust-rtr.pacbell.net
> [69.108.147.58]
>
> From the northern VA area:
>
>  7  cdn-colo.Frankfurtfrx.savvis.net (208.174.60.2)  90.626 ms  90.722 
ms 
> 90.661 ms
>
> Makes you wonder if they'll be switching back to Akamai soon. :)

Hmmm, interesting.  From here, I now show www.microsoft.com and 
download.microsoft.com as being served by Akamai (and get IP addresses of 
my 
local akamai cluster)...

-- 
Larry Smith
SysAd ECSIS.NET
sysad@ecsis.net