North American Network Operators Group

Date Prev | Date Next | Date Index | Thread Index | Author Index | Historical

Re: Level 3 issues

  • From: Johan Denoyer
  • Date: Sun Dec 28 13:39:59 2008

2008/12/28 marco <marco@xxxxxxxxxx>

> Paul wrote:
> > Same issue here from Chicago and Montreal. Seems anything routing
> > through Washington.Level3 is going to null. The rest of the level3
> > network seems to be ok.
> > 6  ae-32-52.ebr2.Chicago1.Level3.net (4.68.101.62)  0.976 ms  10.344
> > ms  0.866 ms
> > 7  ae-5.ebr2.Chicago2.Level3.net (4.69.140.194)  1.245 ms  0.991 ms
> > 0.978 ms
> > 8  ae-2-2.ebr2.Washington1.Level3.net (4.69.132.70)  18.608 ms  18.961
> > ms  18.583 ms
> > 9  * * *
> > 10  * * *
> > 11  * * *
> > 12  * * *
> > 13  * * *
> > 14  * * *
> > 15  * * *
> > 16  * * *
> >
> > ...
> > 4  car1.Montreal2.Level3.net (67.215.0.146)  0.657 ms  0.791 ms  0.699
> ms
> > 5  ae-5-5.ebr4.NewYork1.Level3.net (4.69.141.6)  17.764 ms  8.490 ms
> > 18.197 ms
> > 6  ae-94-94.csw4.NewYork1.Level3.net (4.69.134.126)  15.541 ms  8.286
> > ms  17.098 ms
> > 7  ae-93-93.ebr3.NewYork1.Level3.net (4.69.134.109)  11.384 ms
> > ae-61-61.ebr1.NewYork1.Level3.net (4.69.134.65)  9.100 ms  8.614 ms
> > 8  ae-3-3.ebr4.Washington1.Level3.net (4.69.132.93)  13.840 ms  15.584
> > ms  17.443 ms
> > 9  ae-94-94.csw4.Washington1.Level3.net (4.69.134.190)  23.420 ms
> > 25.569 ms  18.042 ms
> > 10  ae-4-99.edge2.Washington4.Level3.net (4.68.17.211)  14.052 ms
> > 14.028 ms  13.610 ms
> > 11  * * *
> > 12  * * *
> > 13  * * *
> > 14  * * *
> > 15  *
> >
> >
> > Paul Stewart wrote:
> >> Ahh.. yes seeing that now here from Toronto ON - didn't see this
> >> issue when the original poster sent the first message... it's now
> >> happening here too...
> >>
> >> Shutting down their session until something looks "better"
> >>
> >> -----Original Message-----
> >> From: Pierre-Henri [mailto:phach34@xxxxxxxxx] Sent: December 28, 2008
> >> 1:06 PM
> >> To: marco
> >> Cc: nanog@xxxxxxxxx
> >> Subject: Re: Level 3 issues
> >>
> >> marco a écrit :
> >>
> >>> is anyone having issues with Level3?
> >>>
> >>>
> >> hi,
> >> theplanet.com and many websites (cnn.com ; amazon.com ; ... ) have
> >> not been accessible from France (Orange, home connection) for about
> >> 30 minutes.
> >> Don't know if there is a link with your question, but it's strange...
> >>
> >>
> >> Pierre-Henri
> >>
> >>
> >>
> >>
> >>
> >>
> ----------------------------------------------------------------------------
> >>
> >>
> >> "The information transmitsted is intended only for the person or
> >> entity to which it is addressed and contains confidential and/or
> >> privileged material. If you received this in error, please contact
> >> the sender immediately and then destroy this transmission, including
> >> all attachments, without copying, distributing or disclosing same.
> >> Thank you."
> >>
> >>
> >>
> >
> According to L3, this issue should be fixed and we should start seeing
> the traffic normalizing.
> Can anyone confirm?
>
>
Everything seems to be back to normal in France


-- 
Johan Denoyer
jdenoy@xxxxxxxxx
JD Labs
Linkedin: www.linkedin.com/in/jdenoy