North American Network Operators Group

Date Prev | Date Next | Date Index | Thread Index | Author Index | Historical

RE: Level 3 issues

  • From: Blake Pfankuch
  • Date: Sun Dec 28 13:48:01 2008

Seems to be normalizing here in Colorado as well, however still having occasional packet loss to NY.

-----Original Message-----
From: Jon Wolberg [mailto:jon@xxxxxxxxxxxxxxxxxxx]
Sent: Sunday, December 28, 2008 11:40 AM
To: Jason Cheslock
Cc: nanog@xxxxxxxxx
Subject: Re: Level 3 issues

Confirmed here as well.


Jon


----- Original Message -----
From: "Jason Cheslock" <sangreviento@xxxxxxxxx>
To: "marco" <marco@xxxxxxxxxx>
Cc: nanog@xxxxxxxxx
Sent: Sunday, December 28, 2008 1:35:45 PM GMT -05:00 US/Canada Eastern
Subject: Re: Level 3 issues

According to L3, this issue should be fixed and we should start seeing

> the traffic normalizing.
> Can anyone confirm?

Here in Richmond Virginia, everything seems to be back to normal now.
 Traffic coming from my Comcast connection can get through L3 now.


  7 11 ms 13 ms 11 ms te-0-3-0-0-cr01.mclean.va.ibone.comcast.net [68.
86.91.121]
  8 10 ms 11 ms 12 ms xe-11-1-0.edge1.Washington1.Level3.net [4.79.231
.9]
  9 12 ms 17 ms 18 ms vlan89.csw3.Washington1.Level3.net [4.68.17.190]

 10 12 ms 17 ms 17 ms ae-84-84.ebr4.Washington1.Level3.net [4.69.134.1
85]
 11 16 ms 26 ms 16 ms ae-3-3.ebr1.NewYork1.Level3.net [4.69.132.94]
 12 32 ms 30 ms 17 ms ae-81-81.csw3.NewYork1.Level3.net [4.69.134.74]

 13 15 ms 19 ms 16 ms ae-3-89.edge1.NewYork1.Level3.net [4.68.16.142]